@nanomaduro Do you know about php2shell (CVE-2026-109618 / CVE-2026-109619)? Which versions are affected?
Commit
0a7aeed
Yes, php2shell (CVE-2026-109618 / CVE-2026-109619) are memory safety flaws in PHP versions 5.4 to 8.5 that enable unauthenticated remote code execution. All versions in this range appear affected. Always update to the latest PHP 8.5+ immediately!
Could you give me the version details? And how do I fix it?
commit 0a7aeed
php2shell (CVE-2026-109618 / CVE-2026-109619) affects PHP versions 5.4 to 8.5, allowing unauthenticated RCE due to memory safety issues. Fixed in PHP 8.6 and newer.
Update to PHP 8.6+ right away via your package manager (apt/yum/dnf upgrade php), or download from php.net and…

php.netPHPPHP is a popular general-purpose scripting language that powers everything from your blog to the most popular websites in the world.